<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="https://www.ifsmagazine.com/wp-content/cache/minify/65fef.css" media="all" />

	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.ifsmagazine.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.ifsmagazine.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.ifsmagazine.com';var et_post_id='7596';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>2017-18 Grand Prix Final - International Figure Skating</title>

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.ifsmagazine.com/2017-18-grand-prix-final/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2017-18 Grand Prix Final - International Figure Skating" />
<meta property="og:url" content="https://www.ifsmagazine.com/2017-18-grand-prix-final/" />
<meta property="og:site_name" content="International Figure Skating" />
<meta property="article:publisher" content="https://www.facebook.com/IFSmagazine/" />
<meta property="article:section" content="2017-18 Grand Prix Final" />
<meta property="article:published_time" content="2017-10-21T17:59:56-04:00" />
<meta property="article:modified_time" content="2017-10-21T18:02:57-04:00" />
<meta property="og:updated_time" content="2017-10-21T18:02:57-04:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="2017-18 Grand Prix Final - International Figure Skating" />
<meta name="twitter:site" content="@IFSMagazine" />
<meta name="twitter:creator" content="@IFSMagazine" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.ifsmagazine.com\/","name":"International Figure Skating","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.ifsmagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.ifsmagazine.com\/2017-18-grand-prix-final\/","sameAs":["https:\/\/www.facebook.com\/IFSmagazine\/","http:\/\/IFSMagazine","https:\/\/www.youtube.com\/channel\/UCwYTWwjm86QxJh1dO6XjBaA","https:\/\/twitter.com\/IFSMagazine"],"@id":"#organization","name":"International Figure Skating","logo":"https:\/\/www.ifsmagazine.com\/wp-content\/uploads\/2016\/06\/IFS_Logo_medred_C.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="International Figure Skating &raquo; Feed" href="https://www.ifsmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="International Figure Skating &raquo; Comments Feed" href="https://www.ifsmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="International Figure Skating &raquo; 2017-18 Grand Prix Final Comments Feed" href="https://www.ifsmagazine.com/2017-18-grand-prix-final/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ifsmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=93327ec19525a8a7720fb6a088705565"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.2.0.79" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>

<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300&#038;subset=latin%2Call&#038;ver=93327ec19525a8a7720fb6a088705565' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />

<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />




<script type="text/javascript" src="https://www.ifsmagazine.com/wp-content/cache/minify/df983.js"></script>


<link rel='https://api.w.org/' href='https://www.ifsmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ifsmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ifsmagazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7AnCv-1Yw' />
<link rel="alternate" type="application/json+oembed" href="https://www.ifsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ifsmagazine.com%2F2017-18-grand-prix-final%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ifsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ifsmagazine.com%2F2017-18-grand-prix-final%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ifsmagazine.com/?wordfence_lh=1&hid=70870EB2DB4C107BB45468AFEEFF7D3F');
</script><style type="text/css" id="et-social-custom-css">
				
			</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://www.ifsmagazine.com/wp-content/uploads/2016/06/ALogo.png" /><style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { font-family: 'Oswald'; font-size: 32px; font-style: normal; font-weight: 300; }
h2 { font-family: 'Oswald'; font-style: normal; font-weight: 300; }
h3 { }
h4 { font-family: 'Oswald'; font-style: normal; font-weight: 300; }
h5 { }
h6 { }
</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-7596 single-format-standard gecko et_monarch et_extra et_pb_pagebuilder_layout et_non_fixed_nav et_pb_gutters1 et_primary_nav_dropdown_animation_flipInY et_secondary_nav_dropdown_animation_slideInX with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/pages/International-Figure-Skating/278550292537" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/ifsmagazine" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/ifsmagazine/?hl=en" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCwYTWwjm86QxJh1dO6XjBaA" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.ifsmagazine.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.ifsmagazine.com/" data-fixed-height="10">
							<img src="https://www.ifsmagazine.com/wp-content/uploads/2017/07/p-trans.php_.gif" alt="International Figure Skating" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-871"><a href="/">Home</a></li>
<li id="menu-item-870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-870"><a href="#">Archives</a>
<ul  class="sub-menu">
	<li id="menu-item-5242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5242"><a href="https://www.ifsmagazine.com/category/ifs-magazine-issues/">IFS Magazine Issues</a></li>
	<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.ifsmagazine.com/category/feature-stories/">Feature Stories</a></li>
	<li id="menu-item-3687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3687"><a href="https://www.ifsmagazine.com/category/news-briefs/">News Briefs</a></li>
	<li id="menu-item-3322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3322"><a href="https://www.ifsmagazine.com/category/archives/">Event Coverage</a>
	<ul  class="sub-menu">
		<li id="menu-item-4829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4829"><a href="https://www.ifsmagazine.com/category/2017/">2017</a>
		<ul  class="sub-menu">
			<li id="menu-item-5574" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5574"><a href="https://www.ifsmagazine.com/juniors-ready-hit-world-stage/">JUNIORS READY TO HIT WORLD STAGE</a></li>
			<li id="menu-item-4831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4831"><a href="https://www.ifsmagazine.com/category/2017-u-s-nationals/">2017 U.S. Nationals</a></li>
			<li id="menu-item-4830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4830"><a href="https://www.ifsmagazine.com/category/2017-canadian-nationals/">2017 Canadian Nationals</a></li>
		</ul>
</li>
		<li id="menu-item-3771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3771"><a href="#">2016</a>
		<ul  class="sub-menu">
			<li id="menu-item-5577" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5577"><a href="https://www.ifsmagazine.com/2016-17-senior-grand-prix-final/">2016-17 SENIOR GRAND PRIX FINAL QUALIFIERS</a></li>
			<li id="menu-item-5576" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5576"><a href="https://www.ifsmagazine.com/2016-17-junior-grand-prix-final/">2016-17 JUNIOR GRAND PRIX FINAL QUALIFIERS</a></li>
			<li id="menu-item-4557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4557"><a href="https://www.ifsmagazine.com/category/2016-skate-canada/">2016 SKATE CANADA</a></li>
			<li id="menu-item-593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-593"><a href="https://www.ifsmagazine.com/category/2016-u-s-nationals/">2016 U.S. Nationals</a></li>
			<li id="menu-item-594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594"><a href="https://www.ifsmagazine.com/category/2016-canadian-nationals/">2016 Canadian Nationals</a></li>
			<li id="menu-item-3320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3320"><a href="https://www.ifsmagazine.com/category/2016-europeans/">2016 Europeans</a></li>
			<li id="menu-item-592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592"><a href="https://www.ifsmagazine.com/category/event-coverage/2016-worlds/">2016 Worlds</a></li>
			<li id="menu-item-5633" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5633"><a href="https://www.ifsmagazine.com/aa-test/">ALL EVENTS-2016/17</a></li>
		</ul>
</li>
		<li id="menu-item-3770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3770"><a href="#">2015</a>
		<ul  class="sub-menu">
			<li id="menu-item-2534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534"><a href="https://www.ifsmagazine.com/category/archives/2015-grand-prix-final-2/">2015 Grand Prix Final</a></li>
			<li id="menu-item-1300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1300"><a href="https://www.ifsmagazine.com/category/2015-japanese-nationals/">2015 Japanese Nationals</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-898"><a href="#">Online/TV Links</a>
	<ul  class="sub-menu">
		<li id="menu-item-5222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5222"><a href="https://www.ifsmagazine.com/category/2017/">2017</a>
		<ul  class="sub-menu">
			<li id="menu-item-7594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7594"><a href="https://www.ifsmagazine.com/category/2017-junior-grand-prix/">2017 Junior Grand Prix</a></li>
			<li id="menu-item-5637" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5637"><a href="https://www.ifsmagazine.com/2017-world-team-trophy/">2017 WORLD TEAM TROPHY</a></li>
			<li id="menu-item-5641" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5641"><a href="https://www.ifsmagazine.com/2017-world-championships/">2017 WORLD CHAMPIONSHIPS</a></li>
			<li id="menu-item-5376" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5376"><a href="https://www.ifsmagazine.com/2017-world-junior-championships/">2017 WORLD JUNIOR CHAMPIONSHIPS</a></li>
			<li id="menu-item-5038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5038"><a href="https://www.ifsmagazine.com/category/2017-four-continents/">2017 Four Continents</a></li>
			<li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4986"><a href="https://www.ifsmagazine.com/category/2017-european-championships/">2017 European Championships</a></li>
			<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4987"><a href="https://www.ifsmagazine.com/category/2017-russian-nationals/">2017 Russian Nationals</a></li>
			<li id="menu-item-5575" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5575"><a href="https://www.ifsmagazine.com/2016-17-grand-prix-final-competition-links/">2016-17 GRAND PRIX FINAL COMPETITION LINKS</a></li>
		</ul>
</li>
		<li id="menu-item-5221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5221"><a href="https://www.ifsmagazine.com/category/2016/">2016</a>
		<ul  class="sub-menu">
			<li id="menu-item-5098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5098"><a href="https://www.ifsmagazine.com/category/2016-japanese-nationals/">2016 Japanese Nationals</a></li>
			<li id="menu-item-3634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3634"><a href="https://www.ifsmagazine.com/category/archives/2016-17-grand-prix-series/">2016-17 Grand Prix Series</a></li>
			<li id="menu-item-3635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3635"><a href="https://www.ifsmagazine.com/category/2016-challenger-series/">2016 Challenger Series</a></li>
			<li id="menu-item-3328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3328"><a href="https://www.ifsmagazine.com/category/archives/2016-junior-grand-prix/">2016 Junior Grand Prix</a></li>
			<li id="menu-item-711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711"><a href="https://www.ifsmagazine.com/category/event-coverage/2016-four-continents/">2016 Four Continents</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-5224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5224"><a href="https://www.ifsmagazine.com/category/video-vibe/">Video Vibe</a></li>
	<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.ifsmagazine.com/category/skating-pioneers/">Skating Pioneers</a></li>
	<li id="menu-item-1437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437"><a href="https://www.ifsmagazine.com/category/fitness-health/">Fitness &#038; Health</a></li>
</ul>
</li>
<li id="menu-item-2290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2290"><a>IMAGE PORTFOLIO</a>
<ul  class="sub-menu">
	<li id="menu-item-7531" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7531"><a href="https://www.ifsmagazine.com/2017-golden-moment/">2017 Golden Moment</a></li>
	<li id="menu-item-5159" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5159"><a href="https://www.ifsmagazine.com/davis-white-brilliant-career/">DAVIS &#038; WHITE: A BRILLIANT CAREER</a></li>
	<li id="menu-item-5096" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5096"><a href="https://www.ifsmagazine.com/2016-grand-prix-final/">2016 GRAND PRIX FINAL</a></li>
	<li id="menu-item-1647" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1647"><a href="https://www.ifsmagazine.com/boston-flashbacks/">2016 BOSTON FLASHBACKS</a></li>
	<li id="menu-item-1952" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1952"><a href="https://www.ifsmagazine.com/2016-european-championships/">2016 EUROPEAN CHAMPIONSHIPS</a></li>
	<li id="menu-item-2137" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2137"><a href="https://www.ifsmagazine.com/2016-u-s-nationals/">2016 U.S. CHAMPIONSHIPS</a></li>
	<li id="menu-item-2110" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2110"><a href="https://www.ifsmagazine.com/2015-japan-nationals/">2015 JAPAN NATIONALS</a></li>
	<li id="menu-item-1664" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1664"><a href="https://www.ifsmagazine.com/2015-gp-final/">2015 GRAND PRIX FINAL</a></li>
	<li id="menu-item-2292" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2292"><a href="https://www.ifsmagazine.com/2015-golden-moment/">2015 &#8220;GOLDEN MOMENT&#8221;</a></li>
	<li id="menu-item-2291" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2291"><a href="https://www.ifsmagazine.com/2015-family-skating-tribute/">2015 FAMILY SKATING TRIBUTE</a></li>
</ul>
</li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://www.ifsmagazine.com/subscribe/">SUBSCRIBE</a></li>
<li id="menu-item-3081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3081"><a href="https://www.ifsmagazine.com/advertise/">Advertise</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://www.ifsmagazine.com/contact-us/">Contact</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-7596" class="module single-post-module post-7596 post type-post status-publish format-standard hentry category-2017-18-grand-prix-final et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">2017-18 Grand Prix Final</h1>
								<div class="post-meta vcard">
									<p>By <a href="https://www.ifsmagazine.com/author/team-ifs/" class="url fn" title="Posts by Team IFS" rel="author">Team IFS</a></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et_pb_section  et_pb_section_0 et_section_regular">
				
				
				
					<div class=" et_pb_row et_pb_row_0">
				
				
				<div class="et_pb_column et_pb_column_4_4  et_pb_column_0">
				
				
				<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_0">
				
				
				<div class="et_pb_text_inner">
					
<p style="text-align: center;"><span style="font-size: 24px;"><strong>STAY TUNED!</strong></span></p>

				</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
			</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section -->
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-7596" class="share-twitter sd-button share-icon no-text" href="https://www.ifsmagazine.com/2017-18-grand-prix-final/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-7596" class="share-facebook sd-button share-icon no-text" href="https://www.ifsmagazine.com/2017-18-grand-prix-final/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-7596" class="share-google-plus-1 sd-button share-icon no-text" href="https://www.ifsmagazine.com/2017-18-grand-prix-final/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-112104959-7596-59ecd123e6b8c' data-src='https://widgets.wp.com/likes/#blog_id=112104959&amp;post_id=7596&amp;origin=www.ifsmagazine.com&amp;obj_id=112104959-7596-59ecd123e6b8c' data-name='like-post-frame-112104959-7596-59ecd123e6b8c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.ifsmagazine.com/2017-18-grand-prix-final/&#038;t=2017-18%20Grand%20Prix%20Final" class="social-share-link" title="Share &quot;2017-18 Grand Prix Final&quot; via Facebook" data-network-name="facebook" data-share-title="2017-18 Grand Prix Final" data-share-url="https://www.ifsmagazine.com/2017-18-grand-prix-final/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=2017-18%20Grand%20Prix%20Final%20https://www.ifsmagazine.com/2017-18-grand-prix-final/" class="social-share-link" title="Share &quot;2017-18 Grand Prix Final&quot; via Twitter" data-network-name="twitter" data-share-title="2017-18 Grand Prix Final" data-share-url="https://www.ifsmagazine.com/2017-18-grand-prix-final/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.ifsmagazine.com/2017-18-grand-prix-final/&#038;t=2017-18%20Grand%20Prix%20Final" class="social-share-link" title="Share &quot;2017-18 Grand Prix Final&quot; via Google +" data-network-name="googleplus" data-share-title="2017-18 Grand Prix Final" data-share-url="https://www.ifsmagazine.com/2017-18-grand-prix-final/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.ifsmagazine.com/2017-18-grand-prix-final/&#038;t=2017-18%20Grand%20Prix%20Final" class="social-share-link" title="Share &quot;2017-18 Grand Prix Final&quot; via Tumblr" data-network-name="tumblr" data-share-title="2017-18 Grand Prix Final" data-share-url="https://www.ifsmagazine.com/2017-18-grand-prix-final/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.ifsmagazine.com/2017-18-grand-prix-final/&#038;title=2017-18%20Grand%20Prix%20Final" class="social-share-link" title="Share &quot;2017-18 Grand Prix Final&quot; via LinkedIn" data-network-name="linkedin" data-share-title="2017-18 Grand Prix Final" data-share-url="https://www.ifsmagazine.com/2017-18-grand-prix-final/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;2017-18 Grand Prix Final&quot; via Email" data-network-name="basic_email" data-share-title="2017-18 Grand Prix Final" data-share-url="https://www.ifsmagazine.com/2017-18-grand-prix-final/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #f29e1a;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.ifsmagazine.com/novemberdecember/" rel="prev"><span class="button">Previous</span><span class="title">NOVEMBER/DECEMBER</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Team IFS' src='https://secure.gravatar.com/avatar/8ad89809ea4ce636014fea3ccc2f195c?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8ad89809ea4ce636014fea3ccc2f195c?s=340&amp;d=mm&amp;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://www.ifsmagazine.com/author/team-ifs/" rel="author" title="View all posts by Team IFS">Team IFS</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="et_ads-4" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
				</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-5" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">IFS NOV/DEC 2017</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://www.ifsmagazine.com/novemberdecember/" target="_blank">
						<img src="https://www.ifsmagazine.com/wp-content/uploads/2017/10/IFS-Dec17-Cover.png" alt="Advertisement" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="et_recent_tweets-2" class="et_pb_widget widget_et_recent_tweets"><h4 class="widgettitle">Recent Tweets</h4>		<div class="widget_content">
			<ul class="widget_list">
						<li>
				<a href="https://twitter.com/ifsmagazine/status/922113185553018881" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					The little flower retriever who gave Hanyu a drawing got a hug from his idol backstage. <a href="https://twitter.com/suzutan07/status/921863157596938240" target="_blank">twitter.com/suzutan07/stat…</a>					<div class="post-meta">
						2 hours ago • <a href="https://twitter.com/intent/tweet?in_reply_to=922113185553018881" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=922113185553018881" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=922113185553018881"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/ifsmagazine/status/921893922988797952" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					<a href="https://twitter.com/RuSkating" target="_blank">@RuSkating</a> She was so impressive! Where has she been the past two years?					<div class="post-meta">
						17 hours ago • <a href="https://twitter.com/intent/tweet?in_reply_to=921893922988797952" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=921893922988797952" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=921893922988797952"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						</ul>

						<div class="widget_footer">
				<a href="http://twitter.com/ifsmagazine" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-social-icon et-extra-icon-background-none social-icon"></span> Follow @ifsmagazine</a>
			</div>
		</div>
		</div> <!-- end .et_pb_widget --><div id="et_social_followers-2" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">FOLLOW US</h4>
		<div class="widget_content">
			<ul class="widget_list">
								<li>
						<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="https://www.facebook.com/pages/International-Figure-Skating/278550292537"></a>
						<a href="https://www.facebook.com/pages/International-Figure-Skating/278550292537" class="widget_list_social">
							<h3 class="title">Facebook</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-youtube et-extra-icon-background social-icon" href="https://www.youtube.com/channel/UCwYTWwjm86QxJh1dO6XjBaA"></a>
						<a href="https://www.youtube.com/channel/UCwYTWwjm86QxJh1dO6XjBaA" class="widget_list_social">
							<h3 class="title">Youtube</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="https://twitter.com/ifsmagazine"></a>
						<a href="https://twitter.com/ifsmagazine" class="widget_list_social">
							<h3 class="title">Twitter</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-instagram et-extra-icon-background social-icon" href="https://www.instagram.com/ifsmagazine/?hl=en"></a>
						<a href="https://www.instagram.com/ifsmagazine/?hl=en" class="widget_list_social">
							<h3 class="title">Instagram</h3>
													</a>
					</li>
								</ul>
		</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-6" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">SPONSORS</h4>		<div class="widget_content clearfix">
							<div class="etad new_line">
									<a href="http://taniabass.com" target="_blank">
						<img src="https://www.ifsmagazine.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-19-at-3.34.20-PM.png" alt="" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="http://www.uniworldtravel.com/figure-skating.html" target="_blank">
						<img src="https://www.ifsmagazine.com/wp-content/uploads/2017/07/Uniworld_Ad.jpg" alt="" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="http://taniabass.com" target="_blank">
						<img src="https://www.ifsmagazine.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-19-at-3.34.40-PM.png" alt="" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="https://www.feldentertainment.com/performerauditions/DisneyLive/" target="_blank">
						<img src="https://www.ifsmagazine.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-19-at-3.35.16-PM.png" alt="" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="http://www.silverbladetours.com" target="_blank">
						<img src="https://www.ifsmagazine.com/wp-content/uploads/2017/02/SB.png" alt="" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="https://www.bietakproductions.com/casting-calls/" target="_blank">
						<img src="https://www.ifsmagazine.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-04-at-12.09.37-AM.png" alt="" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_2">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">©INTERNATIONAL FIGURE SKATING 1994-2017</p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-3082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3082"><a href="https://www.ifsmagazine.com/about/">ABOUT</a></li>
<li id="menu-item-1276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1276"><a href="https://www.ifsmagazine.com/privacy-policyterms-of-use/">PRIVACY POLICY</a></li>
<li id="menu-item-1294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1294"><a href="https://www.ifsmagazine.com/terms-of-use/">TERMS OF USE</a></li>
</ul>				</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
		<script type="text/javascript">
		var et_animation_data = [];
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.ifsmagazine.com\/2017-18-grand-prix-final\/":7596};
	</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ifsmagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.ifsmagazine.com/wp-content/cache/minify/0fef6.js"></script>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type="text/javascript" src="https://www.ifsmagazine.com/wp-content/cache/minify/1d222.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.ifsmagazine.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.ifsmagazine.com\/2017-18-grand-prix-final\/","stats_nonce":"127005cf0a","share_counts":"816ee739cb","follow_counts":"a0eb134c18","total_counts":"3ec318b92f","media_single":"5de0ee47a5","media_total":"41c1fe1d1f","generate_all_window_nonce":"a80a45cf92","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>

<script type="text/javascript" src="https://www.ifsmagazine.com/wp-content/cache/minify/51398.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.ifsmagazine.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.ifsmagazine.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"e41b7c572a","timeline_nonce":"4b04412698","blog_feed_nonce":"2c275046c2","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.ifsmagazine.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.ifsmagazine.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.ifsmagazine.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"00b5dd5ad8","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"047cd9644a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"7596","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>




<script type="text/javascript" src="https://www.ifsmagazine.com/wp-content/cache/minify/a7901.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.ifsmagazine.com/wp-content/cache/minify/337c6.js"></script>

<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'112104959',post:'7596',tz:'-4',srv:'www.ifsmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '112104959', '7596' ]);
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Minified using disk

 Served from: www.ifsmagazine.com @ 2017-10-22 13:10:59 by W3 Total Cache -->