<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.ifsmagazine.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.ifsmagazine.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.ifsmagazine.com';var et_post_id='15356';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>2019 World Championships &ndash; International Figure Skating</title>

<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The 2019 World Championships, the second to last event of the 2018-2019 season, take place in Saitama, Japan, March 20-24."/>
<link rel="canonical" href="https://www.ifsmagazine.com/2019-world-championships/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2019 World Championships &ndash; International Figure Skating" />
<meta property="og:description" content="The 2019 World Championships, the second to last event of the 2018-2019 season, take place in Saitama, Japan, March 20-24." />
<meta property="og:url" content="https://www.ifsmagazine.com/2019-world-championships/" />
<meta property="og:site_name" content="International Figure Skating" />
<meta property="article:publisher" content="https://www.facebook.com/IFSmagazine/" />
<meta property="article:tag" content="Evgenia Medvedeva" />
<meta property="article:tag" content="Evgenia Tarasova" />
<meta property="article:tag" content="Gabriella Papadakis" />
<meta property="article:tag" content="Guillaume Cizeron" />
<meta property="article:tag" content="Kaori Sakamoto" />
<meta property="article:tag" content="Morgan Cipres" />
<meta property="article:tag" content="Nathan Chen" />
<meta property="article:tag" content="Rika Kihira" />
<meta property="article:tag" content="Shoma Uno" />
<meta property="article:tag" content="Vanessa James" />
<meta property="article:tag" content="Vladimir Morozov" />
<meta property="article:tag" content="Yuzuru Hanyu" />
<meta property="article:section" content="2019 World Championships" />
<meta property="article:published_time" content="2019-03-01T04:47:40+00:00" />
<meta property="article:modified_time" content="2019-03-01T05:54:42+00:00" />
<meta property="og:updated_time" content="2019-03-01T05:54:42+00:00" />
<meta property="og:image" content="https://www.ifsmagazine.com/wp-content/uploads/2019/02/Saitama.jpg" />
<meta property="og:image:secure_url" content="https://www.ifsmagazine.com/wp-content/uploads/2019/02/Saitama.jpg" />
<meta property="og:image:width" content="1124" />
<meta property="og:image:height" content="974" />
<meta property="og:image:alt" content="2019 World Championships" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The 2019 World Championships, the second to last event of the 2018-2019 season, take place in Saitama, Japan, March 20-24." />
<meta name="twitter:title" content="2019 World Championships &ndash; International Figure Skating" />
<meta name="twitter:site" content="@IFSMagazine" />
<meta name="twitter:image" content="https://www.ifsmagazine.com/wp-content/uploads/2019/02/Saitama.jpg" />
<meta name="twitter:creator" content="@IFSMagazine" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.ifsmagazine.com/","sameAs":["https://www.facebook.com/IFSmagazine/","http://IFSMagazine","https://www.youtube.com/channel/UCwYTWwjm86QxJh1dO6XjBaA","https://twitter.com/IFSMagazine"],"@id":"https://www.ifsmagazine.com/#organization","name":"International Figure Skating","logo":"https://www.ifsmagazine.com/wp-content/uploads/2016/06/IFS_Logo_medred_C.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="International Figure Skating &raquo; Feed" href="https://www.ifsmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="International Figure Skating &raquo; Comments Feed" href="https://www.ifsmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="International Figure Skating &raquo; 2019 World Championships Comments Feed" href="https://www.ifsmagazine.com/2019-world-championships/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ifsmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><meta content="Extra v.2.19.15" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ifsmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ifsmagazine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://www.ifsmagazine.com/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='tt-easy-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300&#038;subset=latin%2Call&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://www.ifsmagazine.com/wp-content/plugins/monarch/css/style.css?ver=1.4.11' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.ifsmagazine.com/wp-content/themes/Extra/style.css?ver=2.19.15' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A200%2C300%2Cregular%2C500%2C600%2C700&#038;ver=5.1#038;subset=cyrillic,vietnamese,latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.ifsmagazine.com/wp-includes/css/dashicons.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.ifsmagazine.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.ifsmagazine.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ifsmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ifsmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.ifsmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ifsmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ifsmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1" />
<link rel='shortlink' href='https://wp.me/p7AnCv-3ZG' />
<link rel="alternate" type="application/json+oembed" href="https://www.ifsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ifsmagazine.com%2F2019-world-championships%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ifsmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ifsmagazine.com%2F2019-world-championships%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
				
			</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://www.ifsmagazine.com/wp-content/uploads/2017/11/ALogo.png" /><link rel="amphtml" href="https://www.ifsmagazine.com/2019-world-championships/?amp"><script type="text/javascript">
jQuery(document).ready(function($) {
$(" .carousel-item").click(function() {
window.location = $(this).find(" .post-content h3.entry-title a").attr("href");

});
});
</script><link rel="stylesheet" id="et-core-unified-cached-inline-styles" href="https://www.ifsmagazine.com/wp-content/cache/et/15356/et-core-unified-15514876251512.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { font-family: 'Oswald'; font-size: 32px; font-style: normal; font-weight: 300; }
h2 { font-family: 'Oswald'; font-style: normal; font-weight: 300; }
h3 { }
h4 { font-family: 'Oswald'; font-style: normal; font-weight: 300; }
h5 { }
h6 { }
</style></head>
<body class="post-template-default single single-post postid-15356 single-format-standard et_monarch et_extra et_pb_pagebuilder_layout et_non_fixed_nav et_pb_gutters1 et_primary_nav_dropdown_animation_slideInY et_secondary_nav_dropdown_animation_slideInY with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/pages/International-Figure-Skating/278550292537" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/ifsmagazine" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/ifsmagazine/?hl=en" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCwYTWwjm86QxJh1dO6XjBaA" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.ifsmagazine.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.ifsmagazine.com/" data-fixed-height="10">
							<img src="https://www.ifsmagazine.com/wp-content/uploads/2017/07/p-trans.php_.gif" alt="International Figure Skating" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-871"><a href="/">Home</a></li>
<li id="menu-item-870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-870"><a href="#">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-11436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11436"><a href="https://www.ifsmagazine.com/category/ifs-magazine-issues/">IFS Magazine Issues</a></li>
	<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.ifsmagazine.com/category/feature-stories/">Feature Stories</a></li>
	<li id="menu-item-10816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10816"><a href="https://www.ifsmagazine.com/category/skating-around-the-globe/">Skating Around the Globe</a></li>
	<li id="menu-item-3322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3322"><a href="https://www.ifsmagazine.com/category/archives/">Event Coverage</a>
	<ul class="sub-menu">
		<li id="menu-item-15365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15365"><a href="https://www.ifsmagazine.com/category/2019/">2019</a>
		<ul class="sub-menu">
			<li id="menu-item-16007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16007"><a href="https://www.ifsmagazine.com/category/2019-four-continents/">2019 Four Continents</a></li>
			<li id="menu-item-15936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15936"><a href="https://www.ifsmagazine.com/category/2019-european-championships/">2019 European Championships</a></li>
			<li id="menu-item-15894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15894"><a href="https://www.ifsmagazine.com/category/2019-u-s-championships/">2019 U.S. Championships</a></li>
			<li id="menu-item-15787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15787"><a href="https://www.ifsmagazine.com/category/2019-canadian-championships/">2019 Canadian Championships</a></li>
			<li id="menu-item-15366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15366"><a href="https://www.ifsmagazine.com/category/2019-japanese-championships/">2019 Japanese Championships</a></li>
			<li id="menu-item-15367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15367"><a href="https://www.ifsmagazine.com/category/2019-russian-championships/">2019 Russian Championships</a></li>
		</ul>
</li>
		<li id="menu-item-9448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9448"><a href="https://www.ifsmagazine.com/category/2018/">2018</a>
		<ul class="sub-menu">
			<li id="menu-item-15208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15208"><a href="https://www.ifsmagazine.com/category/2018-grand-prix-final/">2018 Grand Prix Final</a>
			<ul class="sub-menu">
				<li id="menu-item-15217" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15217"><a href="https://www.ifsmagazine.com/2018-grand-prix-final-day-3-round-up/">2018 Grand Prix Final – Day 3 Round Up</a></li>
				<li id="menu-item-15218" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15218"><a href="https://www.ifsmagazine.com/2018-grand-prix-final-day-2-round-up/">2018 Grand Prix Final – Day 2 Round Up</a></li>
				<li id="menu-item-15219" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15219"><a href="https://www.ifsmagazine.com/2018-grand-prix-final-day-1-roundup/">2018 Grand Prix Final – Day 1 Roundup</a></li>
			</ul>
</li>
			<li id="menu-item-14540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14540"><a href="https://www.ifsmagazine.com/category/2018-grand-prix-series/">2018 Grand Prix Series</a>
			<ul class="sub-menu">
				<li id="menu-item-14993" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14993"><a href="https://www.ifsmagazine.com/2018-internationaux-de-france/">2018 Internationaux de France</a></li>
				<li id="menu-item-14991" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-14991"><a href="https://www.ifsmagazine.com/2018-rostelecom-cup/">2018 Rostelecom Cup</a>
				<ul class="sub-menu">
					<li id="menu-item-15241" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15241"><a href="https://www.ifsmagazine.com/hanyu-wins-rostelecom-cup-despite-injury/">Hanyu Wins Rostelecom Cup Despite Injury</a></li>
					<li id="menu-item-15178" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15178"><a href="https://www.ifsmagazine.com/yuzuru-hanyu-sets-world-record-in-moscow/">Yuzuru Hanyu Sets World Record in Moscow</a></li>
					<li id="menu-item-15177" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15177"><a href="https://www.ifsmagazine.com/alina-zagitova-victorious-at-rostelecom-cup/">Alina Zagitova Victorious at Rostelecom Cup</a></li>
					<li id="menu-item-15249" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15249"><a href="https://www.ifsmagazine.com/zagitova-captures-lead-at-rostelecom-cup/">Zagitova Captures Lead at Rostelecom Cup</a></li>
					<li id="menu-item-15246" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15246"><a href="https://www.ifsmagazine.com/tarasova-morozov-strike-gold-in-moscow/">Tarasova Morozov Strike Gold in Moscow</a></li>
					<li id="menu-item-15244" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15244"><a href="https://www.ifsmagazine.com/stepanova-bukin-capture-rostelecom-title/">Stepanova Bukin Capture Rostelecom Title</a></li>
				</ul>
</li>
				<li id="menu-item-14990" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-14990"><a href="https://www.ifsmagazine.com/2018-nhk-trophy/">2018 NHK Trophy</a>
				<ul class="sub-menu">
					<li id="menu-item-15245" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15245"><a href="https://www.ifsmagazine.com/rika-kihira-triumphant-in-hiroshima/">Rika Kihira Triumphant in Hiroshima</a></li>
				</ul>
</li>
				<li id="menu-item-14992" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-14992"><a href="https://www.ifsmagazine.com/2018-grand-prix-figure-skating-helsinki/">2018 Grand Prix of Figure Skating Helsinki</a>
				<ul class="sub-menu">
					<li id="menu-item-15242" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15242"><a href="https://www.ifsmagazine.com/yuzuru-hanyu-scores-runaway-victory/">Yuzuru Hanyu Scores Runaway Victory</a></li>
					<li id="menu-item-15243" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15243"><a href="https://www.ifsmagazine.com/yuzuru-hanyu-sets-the-standard-in-finland/">Yuzuru Hanyu Sets the Standard in Finland</a></li>
					<li id="menu-item-15248" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15248"><a href="https://www.ifsmagazine.com/zabiiako-enbert-golden-in-helsinki/">Zabiiako Enbert Golden in Helsinki</a></li>
					<li id="menu-item-15250" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15250"><a href="https://www.ifsmagazine.com/alina-zagitova-wins-short-in-helsinki/">Alina Zagitova Wins Short in Helsinki</a></li>
				</ul>
</li>
				<li id="menu-item-14698" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-14698"><a href="https://www.ifsmagazine.com/2018-skate-canada/">2018 Skate Canada</a>
				<ul class="sub-menu">
					<li id="menu-item-15251" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15251"><a href="https://www.ifsmagazine.com/elizaveta-tuktamysheva-wins-second-skate-canada-title/">Elizaveta Tuktamysheva Wins Second Skate Canada Title</a></li>
					<li id="menu-item-15252" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15252"><a href="https://www.ifsmagazine.com/shoma-uno-claims-skate-canada-gold/">Shoma Uno Claims Skate Canada Gold</a></li>
					<li id="menu-item-15253" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15253"><a href="https://www.ifsmagazine.com/james-cipres-victorious-at-skate-canada/">James-Ciprès Victorious at Skate Canada</a></li>
					<li id="menu-item-15254" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15254"><a href="https://www.ifsmagazine.com/madison-hubbell-and-zachary-donohue-mine-canadian-gold/">Madison Hubbell and Zachary Donohue Mine Canadian Gold</a></li>
				</ul>
</li>
				<li id="menu-item-14541" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-14541"><a href="https://www.ifsmagazine.com/2018-skate-america/">2018 Skate America</a>
				<ul class="sub-menu">
					<li id="menu-item-15216" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15216"><a href="https://www.ifsmagazine.com/satoko-miyahara-skate-america-golden-girl/">Satoko Miyahara: Skate America Golden Girl</a></li>
					<li id="menu-item-15215" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15215"><a href="https://www.ifsmagazine.com/satoko-miyahara-steals-the-show/">Satoko Miyahara Steals the Show</a></li>
					<li id="menu-item-15214" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15214"><a href="https://www.ifsmagazine.com/nathan-chen-captures-skate-america-title/">Nathan Chen Captures Skate America Title</a></li>
					<li id="menu-item-15255" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15255"><a href="https://www.ifsmagazine.com/solid-lead-for-chen-after-short-program/">Solid Lead for Chen After Short Program</a></li>
					<li id="menu-item-15247" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15247"><a href="https://www.ifsmagazine.com/tarasova-morozov-mine-everett-gold/">Tarasova Morozov Mine Everett Gold</a></li>
				</ul>
</li>
				<li id="menu-item-14288" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14288"><a href="https://www.ifsmagazine.com/2018-grand-prix-schedule/">2018 Grand Prix Schedule</a></li>
			</ul>
</li>
			<li id="menu-item-14439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14439"><a href="https://www.ifsmagazine.com/category/2018-challenger-series/">2018 Challenger Series</a>
			<ul class="sub-menu">
				<li id="menu-item-14441" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14441"><a href="https://www.ifsmagazine.com/2018-asian-open-trophy/">2018 Asian Open Trophy</a></li>
				<li id="menu-item-14443" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14443"><a href="https://www.ifsmagazine.com/2018-lombardia-trophy/">2018 Lombardia Trophy</a></li>
				<li id="menu-item-14445" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14445"><a href="https://www.ifsmagazine.com/2018-us-international-classic/">2018 US International Classic</a></li>
				<li id="menu-item-14440" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14440"><a href="https://www.ifsmagazine.com/2018-ondrej-nepela-trophy/">2018 Ondrej Nepela Trophy</a></li>
				<li id="menu-item-14442" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14442"><a href="https://www.ifsmagazine.com/2018-autumn-classic-international/">2018 Autumn Classic International</a></li>
				<li id="menu-item-14444" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14444"><a href="https://www.ifsmagazine.com/2018-nebelhorn-trophy/">2018 Nebelhorn Trophy</a></li>
				<li id="menu-item-14699" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14699"><a href="https://www.ifsmagazine.com/2018-finlandia-trophy/">2018 Finlandia Trophy</a></li>
				<li id="menu-item-14997" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14997"><a href="https://www.ifsmagazine.com/2018-inge-solar-memorial-alpen-trophy/">2018 Inge Solar Memorial-Alpen Trophy</a></li>
				<li id="menu-item-14995" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14995"><a href="https://www.ifsmagazine.com/2018-tallinn-trophy/">2018 Tallinn Trophy</a></li>
				<li id="menu-item-14996" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14996"><a href="https://www.ifsmagazine.com/2018-golden-spin-of-zagreb/">2018 Golden Spin of Zagreb</a></li>
			</ul>
</li>
			<li id="menu-item-15211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15211"><a href="https://www.ifsmagazine.com/category/2018-junior-grand-prix-final/">2018 Junior Grand Prix Final</a>
			<ul class="sub-menu">
				<li id="menu-item-15213" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15213"><a href="https://www.ifsmagazine.com/junior-stars-ready-to-rock-vancouver/">Junior Stars Ready to Rock Vancouver</a></li>
				<li id="menu-item-15212" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15212"><a href="https://www.ifsmagazine.com/lajoie-lagha-prepared-for-final-challenge/">Lajoie-Lagha Prepared for Final Challenge</a></li>
			</ul>
</li>
			<li id="menu-item-14290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14290"><a href="https://www.ifsmagazine.com/category/2018-junior-grand-prix/">2018 Junior Grand Prix</a>
			<ul class="sub-menu">
				<li id="menu-item-14296" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14296"><a href="https://www.ifsmagazine.com/2018-jgp-schedule/">2018 JGP Schedule</a></li>
				<li id="menu-item-14297" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14297"><a href="https://www.ifsmagazine.com/2018-jgp-slovakia/">2018 JGP Slovakia</a></li>
				<li id="menu-item-14292" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14292"><a href="https://www.ifsmagazine.com/2018-jgp-austria/">2018 JGP Austria</a></li>
				<li id="menu-item-14295" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14295"><a href="https://www.ifsmagazine.com/2018-jgp-lithuania/">2018 JGP Lithuania</a></li>
				<li id="menu-item-14293" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14293"><a href="https://www.ifsmagazine.com/2018-jgp-canada/">2018 JGP Canada</a></li>
				<li id="menu-item-14294" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14294"><a href="https://www.ifsmagazine.com/2018-jgp-czech-republic/">2018 JGP Czech Republic</a></li>
				<li id="menu-item-14298" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14298"><a href="https://www.ifsmagazine.com/2018-jgp-slovenia/">2018 JGP Slovenia</a></li>
				<li id="menu-item-14291" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-14291"><a href="https://www.ifsmagazine.com/2018-jgp-armenia/">2018 JGP Armenia</a></li>
			</ul>
</li>
			<li id="menu-item-14299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14299"><a href="https://www.ifsmagazine.com/category/2018-national-teams/">2018 National Teams</a></li>
			<li id="menu-item-11071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11071"><a href="https://www.ifsmagazine.com/category/2018-world-championships/">2018 World Championships</a></li>
			<li id="menu-item-11070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11070"><a href="https://www.ifsmagazine.com/category/2018-olympic-winter-games/">2018 Olympic Winter Games</a></li>
			<li id="menu-item-11002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11002"><a href="https://www.ifsmagazine.com/category/2018-world-junior-championships/">2018 World Junior Championships</a></li>
			<li id="menu-item-9786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9786"><a href="https://www.ifsmagazine.com/category/2018-four-continents/">2018 Four Continents</a>
			<ul class="sub-menu">
				<li id="menu-item-15818" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15818"><a href="https://www.ifsmagazine.com/2018-four-continents/">2018 Four Continents</a></li>
				<li id="menu-item-9793" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9793"><a href="https://www.ifsmagazine.com/2018-4cc-start-orders-results/">2018 4CC Start Orders/Results</a></li>
				<li id="menu-item-9792" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9792"><a href="https://www.ifsmagazine.com/2018-national-team-assignments/">2018 National Team Assignments</a></li>
			</ul>
</li>
			<li id="menu-item-9785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9785"><a href="https://www.ifsmagazine.com/category/2018-european-championships/">2018 European Championships</a>
			<ul class="sub-menu">
				<li id="menu-item-9795" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9795"><a href="https://www.ifsmagazine.com/2018-european-championships-review/">2018 European Championships Review</a></li>
				<li id="menu-item-9796" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9796"><a href="https://www.ifsmagazine.com/2018-european-championships-preview/">2018 European Championships Preview</a></li>
				<li id="menu-item-9788" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9788"><a href="https://www.ifsmagazine.com/2018-europeans-start-orders-results/">2018 Europeans Start Orders/Results</a></li>
				<li id="menu-item-9789" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9789"><a href="https://www.ifsmagazine.com/2018-europeans-live-stream-options/">2018 Europeans: Live Stream Options</a></li>
			</ul>
</li>
			<li id="menu-item-9784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9784"><a href="https://www.ifsmagazine.com/category/2017-18-national-championships/">2017-18 National Championships</a>
			<ul class="sub-menu">
				<li id="menu-item-9787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9787"><a href="https://www.ifsmagazine.com/category/2018-canadian-championships/">2018 Canadian Championships</a>
				<ul class="sub-menu">
					<li id="menu-item-9797" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9797"><a href="https://www.ifsmagazine.com/2018-canadian-champions-crowned/">2018 Canadian Champions Crowned</a></li>
					<li id="menu-item-9790" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9790"><a href="https://www.ifsmagazine.com/canadians-battle-for-olympic-berths/">Canadians Battle for Olympic Berths</a></li>
					<li id="menu-item-9791" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9791"><a href="https://www.ifsmagazine.com/canadian-skaters-return-to-familiar-programs/">Canadian Skaters Return to Familiar Programs</a></li>
					<li id="menu-item-9798" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9798"><a href="https://www.ifsmagazine.com/2018-canadian-championships/">2018 Canadian Championships</a></li>
					<li id="menu-item-9799" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9799"><a href="https://www.ifsmagazine.com/canada-invites-global-audience-nationals/">Canada Invites Global Audience to Nationals</a></li>
				</ul>
</li>
				<li id="menu-item-9453" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-9453"><a href="https://www.ifsmagazine.com/2018-us-championships/">2018 U.S. Championships</a>
				<ul class="sub-menu">
					<li id="menu-item-9456" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9456"><a href="https://www.ifsmagazine.com/live-from-san-jose-2/">Live From San Jose</a></li>
					<li id="menu-item-9449" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9449"><a href="https://www.ifsmagazine.com/nathan-chen-dominant-in-san-jose/">Nathan Chen Dominant in San Jose</a></li>
					<li id="menu-item-9451" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9451"><a href="https://www.ifsmagazine.com/tennell-captures-2018-u-s-crown/">Tennell Captures 2018 U.S. Crown</a></li>
					<li id="menu-item-9450" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9450"><a href="https://www.ifsmagazine.com/knierims-twirl-pairs-gold/">Knierims Twirl to Pairs Gold</a></li>
					<li id="menu-item-9452" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9452"><a href="https://www.ifsmagazine.com/us-men-bring-down-house/">US Men Bring Down the House</a></li>
				</ul>
</li>
				<li id="menu-item-9455" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9455"><a href="https://www.ifsmagazine.com/2018-russian-championships/">2018 Russian Championships</a></li>
				<li id="menu-item-9454" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9454"><a href="https://www.ifsmagazine.com/2018-japanese-championships-2/">2018 Japanese Championships</a></li>
			</ul>
</li>
		</ul>
</li>
		<li id="menu-item-4829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4829"><a href="https://www.ifsmagazine.com/category/2017/">2017</a>
		<ul class="sub-menu">
			<li id="menu-item-8559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8559"><a href="https://www.ifsmagazine.com/category/2017-2018-national-teams/">2017-2018 National Teams</a></li>
			<li id="menu-item-9457" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9457"><a href="https://www.ifsmagazine.com/2017-french-championships/">2017 French Championships</a></li>
			<li id="menu-item-9018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9018"><a href="https://www.ifsmagazine.com/category/2017-18-grand-prix-final/">2017-18 Grand Prix Final</a></li>
			<li id="menu-item-8586" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8586"><a href="https://www.ifsmagazine.com/2017-shanghai-trophy/">2017 Shanghai Trophy</a></li>
			<li id="menu-item-8658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8658"><a href="https://www.ifsmagazine.com/category/2017-grand-prix/">2017 Grand Prix</a></li>
			<li id="menu-item-8659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8659"><a href="https://www.ifsmagazine.com/category/2017-challenger-series/">2017 Challenger Series</a></li>
			<li id="menu-item-8420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8420"><a href="https://www.ifsmagazine.com/category/2017-junior-grand-prix/">2017 Junior Grand Prix</a></li>
			<li id="menu-item-5637" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5637"><a href="https://www.ifsmagazine.com/2017-world-team-trophy/">2017 WORLD TEAM TROPHY</a></li>
			<li id="menu-item-5641" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5641"><a href="https://www.ifsmagazine.com/2017-world-championships/">2017 WORLD CHAMPIONSHIPS</a></li>
			<li id="menu-item-5376" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5376"><a href="https://www.ifsmagazine.com/2017-world-junior-championships/">2017 World Junior Championships</a></li>
			<li id="menu-item-5038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5038"><a href="https://www.ifsmagazine.com/category/2017-four-continents/">2017 Four Continents</a></li>
			<li id="menu-item-12945" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12945"><a href="https://www.ifsmagazine.com/2017-asian-winter-games/">2017 Asian Winter Games</a></li>
			<li id="menu-item-4986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4986"><a href="https://www.ifsmagazine.com/category/2017-european-championships/">2017 European Championships</a></li>
			<li id="menu-item-8557" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-8557"><a href="https://www.ifsmagazine.com/gliding-olympic-season/">GLIDING INTO THE OLYMPIC SEASON</a></li>
			<li id="menu-item-4831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4831"><a href="https://www.ifsmagazine.com/category/2017-u-s-nationals/">2017 U.S. Nationals</a></li>
			<li id="menu-item-4830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4830"><a href="https://www.ifsmagazine.com/category/2017-canadian-nationals/">2017 Canadian Nationals</a></li>
			<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4987"><a href="https://www.ifsmagazine.com/category/2017-russian-nationals/">2017 Russian Nationals</a></li>
		</ul>
</li>
		<li id="menu-item-3771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3771"><a href="#">2016</a>
		<ul class="sub-menu">
			<li id="menu-item-5098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5098"><a href="https://www.ifsmagazine.com/category/2016-japanese-nationals/">2016 Japanese Nationals</a></li>
			<li id="menu-item-4557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4557"><a href="https://www.ifsmagazine.com/category/2016-skate-canada/">2016 SKATE CANADA</a></li>
			<li id="menu-item-3634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3634"><a href="https://www.ifsmagazine.com/category/archives/2016-17-grand-prix-series/">2016-17 Grand Prix Series</a></li>
			<li id="menu-item-3635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3635"><a href="https://www.ifsmagazine.com/category/2016-challenger-series/">2016 Challenger Series</a></li>
			<li id="menu-item-3328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3328"><a href="https://www.ifsmagazine.com/category/archives/2016-junior-grand-prix/">2016 Junior Grand Prix</a></li>
			<li id="menu-item-711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711"><a href="https://www.ifsmagazine.com/category/event-coverage/2016-four-continents/">2016 Four Continents</a></li>
			<li id="menu-item-593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-593"><a href="https://www.ifsmagazine.com/category/2016-u-s-nationals/">2016 U.S. Nationals</a></li>
			<li id="menu-item-594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594"><a href="https://www.ifsmagazine.com/category/2016-canadian-nationals/">2016 Canadian Nationals</a></li>
			<li id="menu-item-3320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3320"><a href="https://www.ifsmagazine.com/category/2016-europeans/">2016 Europeans</a></li>
			<li id="menu-item-592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592"><a href="https://www.ifsmagazine.com/category/event-coverage/2016-worlds/">2016 Worlds</a></li>
			<li id="menu-item-5633" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5633"><a href="https://www.ifsmagazine.com/2016-17-all-events-schedule/">2016-17 All Events Schedule</a></li>
		</ul>
</li>
		<li id="menu-item-3770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3770"><a href="#">2015</a>
		<ul class="sub-menu">
			<li id="menu-item-2534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2534"><a href="https://www.ifsmagazine.com/category/archives/2015-grand-prix-final-2/">2015 Grand Prix Final</a></li>
			<li id="menu-item-1300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1300"><a href="https://www.ifsmagazine.com/category/2015-japanese-nationals/">2015 Japanese Nationals</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-5224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5224"><a href="https://www.ifsmagazine.com/category/video-vibe/">Video Vibe</a></li>
	<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.ifsmagazine.com/category/skating-pioneers/">Skating Pioneers</a></li>
	<li id="menu-item-1437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1437"><a href="https://www.ifsmagazine.com/category/fitness-health/">Fitness &#038; Health</a></li>
	<li id="menu-item-2290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2290"><a>IMAGE ARCHIVES</a>
	<ul class="sub-menu">
		<li id="menu-item-11176" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11176"><a href="https://www.ifsmagazine.com/2018-olympic-team-spirit/">2018 Olympic Team Spirit</a></li>
		<li id="menu-item-7531" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-7531"><a href="https://www.ifsmagazine.com/2017-golden-moment/">2017 Golden Moment</a></li>
		<li id="menu-item-5159" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5159"><a href="https://www.ifsmagazine.com/davis-white-brilliant-career/">Davis &#038; White: A Brilliant Career</a></li>
		<li id="menu-item-5096" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-5096"><a href="https://www.ifsmagazine.com/2016-grand-finale/">2016 Grand Finale</a></li>
		<li id="menu-item-1647" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1647"><a href="https://www.ifsmagazine.com/2016-boston-flashbacks/">2016 Boston Flashbacks</a></li>
		<li id="menu-item-1952" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1952"><a href="https://www.ifsmagazine.com/2016-european-championships/">2016 European Championships</a></li>
		<li id="menu-item-2137" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2137"><a href="https://www.ifsmagazine.com/2016-us-championships/">2016 U.S. Championships</a></li>
		<li id="menu-item-1664" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1664"><a href="https://www.ifsmagazine.com/2015-grand-prix-final/">2015 Grand Prix Final</a></li>
		<li id="menu-item-2291" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2291"><a href="https://www.ifsmagazine.com/2015-family-tribute/">2015 Family Tribute</a></li>
		<li id="menu-item-2292" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2292"><a href="https://www.ifsmagazine.com/2015-golden-moment/">2015 &#8220;GOLDEN MOMENT&#8221;</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-89" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89"><a href="https://www.ifsmagazine.com/subscribe/">Subscribe</a></li>
<li id="menu-item-3081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3081"><a href="https://www.ifsmagazine.com/advertise-international-figure-skating/">Advertise</a></li>
<li id="menu-item-90" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href="https://www.ifsmagazine.com/contact-us/">Contact</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-15356" class="module single-post-module post-15356 post type-post status-publish format-standard has-post-thumbnail hentry category-2019-world-championships tag-evgenia-medvedeva tag-evgenia-tarasova tag-gabriella-papadakis tag-guillaume-cizeron tag-kaori-sakamoto tag-morgan-cipres tag-nathan-chen tag-rika-kihira tag-shoma-uno tag-vanessa-james tag-vladimir-morozov tag-yuzuru-hanyu et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">2019 World Championships</h1>
								<div class="post-meta vcard">
									<p>By <a href="https://www.ifsmagazine.com/author/team-ifs/" class="url fn" title="Posts by Team IFS" rel="author">Team IFS</a> | <span class="updated">Feb 28, 2019</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div id="et-boc" class="et-boc">
			
			<div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_section_regular">
				
				
				
				
					<div class="et_pb_row et_pb_row_0">
				<div class="et_pb_column et_pb_column_4_4 et_pb_column_0    et_pb_css_mix_blend_mode_passthrough et-last-child">
				
				
				<div class="et_pb_module et_pb_text et_pb_text_0 et_pb_bg_layout_light  et_pb_text_align_left">
				
				
				<div class="et_pb_text_inner">
					<p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></p>
<p><ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-1054159123130232" data-ad-slot="8647240547"></ins><br /><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br /><span style="font-family: tahoma, arial, helvetica, sans-serif;"><img class="wp-image-16003 aligncenter" src="https://www.ifsmagazine.com/wp-content/uploads/2019/02/Saitama.jpg" alt="2019 World Championships" width="413" height="358" srcset="https://www.ifsmagazine.com/wp-content/uploads/2019/02/Saitama.jpg 1124w, https://www.ifsmagazine.com/wp-content/uploads/2019/02/Saitama-1080x936.jpg 1080w" sizes="(max-width: 413px) 100vw, 413px" /></span></p>
<p style="text-align: justify;"><span style="font-family: tahoma, arial, helvetica, sans-serif;">This post-Olympic season has been full of surprises and we expect that trend to continue in Saitama. Yuzuru Hanyu is scheduled to compete at this event, after being out of action since November with an injured ankle. Nathan Chen will be gunning for a second global title, so the men&#8217;s final could be one of the highlights of this competition. </span></p>
<p style="text-align: justify;"><span style="font-family: tahoma, arial, helvetica, sans-serif;">Japan also has a strong contender in the ladies division in the form of Rika Kihira, the 2018 Grand Prix Final and 2019 Four Continents champion. </span><span style="font-family: tahoma, arial, helvetica, sans-serif;">After much ado, Russia finally announced its ladies team, but the decision only served to cause more fan controversy. Evgenia Medvedeva will join Sofia Samodurova, the reigning European champion, and Alina Zagitova in Japan. A very disappointed Elizaveta Tuktamysheva was named as the first alternate.   </span></p>
<p style="text-align: justify;"><span style="font-family: tahoma, arial, helvetica, sans-serif;">The pairs event will likely be another battle between the French and German teams, but who will capture the bronze is a wide-open question.</span></p>
<p style="text-align: justify;"><span style="font-family: tahoma, arial, helvetica, sans-serif;">In ice dance, we expect the French team to float to the top of the podium once again. Two American teams will also be in the hunt for a podium finish.   </span></p>
<p style="text-align: center;"><a href="http://www.isuresults.com/events/fsevent03111664.htm"><span style="font-size: 24px; color: #000080;"><strong><span style="text-decoration: underline;"><span style="font-family: tahoma, arial, helvetica, sans-serif;">ENTRIES</span></span></strong></span></a></p>
<p style="text-align: center;"><a href="http://www.isuresults.com/schedules/WC2019_ColouredTimeSchedule.pdf"><span style="font-size: 24px; font-family: tahoma, arial, helvetica, sans-serif; color: #000080;"><strong><span style="text-decoration: underline;">EVENT SCHEDULE</span></strong></span></a></p>
<p style="text-align: center;"><span style="font-size: 24px; color: #000080;"><strong><span style="text-decoration: underline;"><span style="font-family: tahoma, arial, helvetica, sans-serif;">START ORDERS/RESULTS</span></span><span style="font-family: tahoma, arial, helvetica, sans-serif;"> </span><span style="text-decoration: underline; font-size: 16px; color: #000000;"><span style="font-family: tahoma, arial, helvetica, sans-serif;">(TBA)</span></span></strong></span></p>
<p style="text-align: center;"><a href="https://www.eurovisionsports.tv/isu/figure-skating/"><span style="font-size: 24px; color: #000080;"><strong><span style="text-decoration: underline;"><span style="font-family: tahoma, arial, helvetica, sans-serif;">ISU LIVE STREAM</span></span></strong></span></a><br /><span style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 14px;">(Only in countries with no TV rights)</span></p>
<p style="text-align: center;"><span style="color: #000080;"><a style="color: #000080;" href="https://www.eurosportplayer.com/"><strong><span style="font-size: 24px; font-family: tahoma, arial, helvetica, sans-serif;">EUROSPORT PLAYER</span></strong></a></span><br /><span style="font-size: 14px; font-family: tahoma, arial, helvetica, sans-serif; color: #000000;">(Only in European nations)</span></p>
<p style="text-align: center;"><span style="font-size: 24px; font-family: tahoma, arial, helvetica, sans-serif; color: #000080;"><a style="color: #000080;" href="https://www.eurosport.com/figure-skating/"><strong>BRITISH EUROSPORT</strong></a></span></p>
<p style="text-align: center;"><span style="color: #000080;"><span style="text-decoration: underline;"><strong><span style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 24px;">LIVE STREAM OPTIONS<br /></span></strong></span></span><span style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 20px; color: #000080;"><a style="color: #000080;" href="https://www.youtube.com/channel/UCJqof3EMRLcCe4AMdQtcdeA"><span style="text-decoration: underline;">FS Live</span></a>, <a style="color: #000080;" href="https://mov3.co/en/fujitv/">Japan</a>, <a style="color: #000080;" href="https://news.sportbox.ru/Vidy_sporta/Figurnoe_katanie/spbvideo_NI815510_translation_Chempionat_Jevropy_Muzhchiny_Korotkaja_programma">Russia 1</a>, <a style="color: #000080;" href="http://telego7.net/match-nash-sport.html">Russia 2</a>, <a style="color: #000080;" href="http://match-tv.lapti.tv">Russia 3</a></span><br /><span style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 20px; color: #000080;"><a style="color: #000080;" href="http://2streamking.co/euro">Russian Eurosport 1</a>, <a style="color: #000080;" href="http://2streamking.co/euro2">Eurosport 2,</a> <a style="color: #000080;" href="https://www.stream2watch.org/live/rai-sport-1-live-stream">Italy</a>, <a style="color: #000080;" href="https://www.sbs.com.au/ondemand/video/1187271747647/figure-skating-world-championships">Australia</a>,<br /><a style="color: #000080;" href="http://tv.cctv.com/live/cctv5plus/sd/">China</a>, <a style="color: #000080;" href="https://www.firstonetv.net/Live/China/CCTV-5+-(体育赛事频道)-16">China 1</a></span></p>
<p style="text-align: center;"><a href="https://www.zeitverschiebung.net/en/"><span style="text-decoration: underline; color: #000080;"><strong><span style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 24px;">WORLD CLOCK</span></strong></span></a></p>
<p><a href="https://www.disneyonice.com/auditions"><img class="aligncenter wp-image-15891" src="https://www.ifsmagazine.com/wp-content/uploads/2019/02/Disney.jpg" alt="2019 World Championships" width="279" height="364" srcset="https://www.ifsmagazine.com/wp-content/uploads/2019/02/Disney.jpg 1485w, https://www.ifsmagazine.com/wp-content/uploads/2019/02/Disney-1080x1407.jpg 1080w" sizes="(max-width: 279px) 100vw, 279px" /></a></p>
<p style="text-align: center;"><span style="text-decoration: underline;"><strong><span style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 24px;">CBC.ca SCHEDULE</span></strong></span><strong><span style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 24px;"> &#8211; <span style="color: #000080; font-family: tahoma, arial, helvetica, sans-serif;"><a style="color: #000080;" href="http://www.cbc.ca/player/">LIVE STREAM</a></span></span></strong></p>
<p><img class="alignnone wp-image-15880 size-full" src="https://www.ifsmagazine.com/wp-content/uploads/2019/01/2019-Worlds.png" alt="2019 World Championships" width="1592" height="678" srcset="https://www.ifsmagazine.com/wp-content/uploads/2019/01/2019-Worlds.png 1592w, https://www.ifsmagazine.com/wp-content/uploads/2019/01/2019-Worlds-1080x460.png 1080w" sizes="(max-width: 1592px) 100vw, 1592px" /></p>
<p style="text-align: center;"><span style="text-decoration: underline;"><strong><span style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 24px;">CBC TV SCHEDULE</span></strong></span></p>
<p><img class="alignnone wp-image-15994 size-full" src="https://www.ifsmagazine.com/wp-content/uploads/2019/02/CBC-TV-SCHEDULE.png" alt="2019 World Championships" width="1997" height="528" srcset="https://www.ifsmagazine.com/wp-content/uploads/2019/02/CBC-TV-SCHEDULE.png 1997w, https://www.ifsmagazine.com/wp-content/uploads/2019/02/CBC-TV-SCHEDULE-1080x286.png 1080w" sizes="(max-width: 1997px) 100vw, 1997px" /></p>
<p style="text-align: center;"><span style="text-decoration: underline; font-family: tahoma, arial, helvetica, sans-serif; font-size: 24px;"><strong>NBC SCHEDULE</strong></span></p>
<p><img class="alignnone size-full wp-image-15878" src="https://www.ifsmagazine.com/wp-content/uploads/2019/01/NBC_2019Worlds.png" alt="" width="1578" height="464" srcset="https://www.ifsmagazine.com/wp-content/uploads/2019/01/NBC_2019Worlds.png 1578w, https://www.ifsmagazine.com/wp-content/uploads/2019/01/NBC_2019Worlds-1080x318.png 1080w" sizes="(max-width: 1578px) 100vw, 1578px" /></p>
<p><a href="https://www.ezsubscription.com/ifs/subscribe"><img class="alignnone wp-image-11752 size-full" src="https://www.ifsmagazine.com/wp-content/uploads/2018/06/Sub-Ad.png" alt="2019 World Championships" width="2048" height="288" /></a></p>
				</div>
			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
				
				
			</div> <!-- .et_pb_row -->
				
				
			</div> <!-- .et_pb_section -->			</div>
			
		</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15356" class="share-twitter sd-button share-icon no-text" href="https://www.ifsmagazine.com/2019-world-championships/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15356" class="share-facebook sd-button share-icon no-text" href="https://www.ifsmagazine.com/2019-world-championships/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-112104959-15356-5c79d3c133276' data-src='https://widgets.wp.com/likes/#blog_id=112104959&amp;post_id=15356&amp;origin=www.ifsmagazine.com&amp;obj_id=112104959-15356-5c79d3c133276' data-name='like-post-frame-112104959-15356-5c79d3c133276'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.ifsmagazine.com/2019-world-championships/&#038;t=2019%20World%20Championships" class="social-share-link" title="Share &quot;2019 World Championships&quot; via Facebook" data-network-name="facebook" data-share-title="2019 World Championships" data-share-url="https://www.ifsmagazine.com/2019-world-championships/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=2019%20World%20Championships%20https://www.ifsmagazine.com/2019-world-championships/" class="social-share-link" title="Share &quot;2019 World Championships&quot; via Twitter" data-network-name="twitter" data-share-title="2019 World Championships" data-share-url="https://www.ifsmagazine.com/2019-world-championships/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.ifsmagazine.com/2019-world-championships/&#038;t=2019%20World%20Championships" class="social-share-link" title="Share &quot;2019 World Championships&quot; via Google +" data-network-name="googleplus" data-share-title="2019 World Championships" data-share-url="https://www.ifsmagazine.com/2019-world-championships/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.ifsmagazine.com/2019-world-championships/&#038;t=2019%20World%20Championships" class="social-share-link" title="Share &quot;2019 World Championships&quot; via Tumblr" data-network-name="tumblr" data-share-title="2019 World Championships" data-share-url="https://www.ifsmagazine.com/2019-world-championships/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.ifsmagazine.com/2019-world-championships/&#038;title=2019%20World%20Championships" class="social-share-link" title="Share &quot;2019 World Championships&quot; via LinkedIn" data-network-name="linkedin" data-share-title="2019 World Championships" data-share-url="https://www.ifsmagazine.com/2019-world-championships/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;2019 World Championships&quot; via Email" data-network-name="basic_email" data-share-title="2019 World Championships" data-share-url="https://www.ifsmagazine.com/2019-world-championships/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #002df9;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.ifsmagazine.com/hurtado-khaliavin-dance-into-history/" rel="prev"><span class="button">Previous</span><span class="title">Hurtado-Khaliavin Dance Into History</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.ifsmagazine.com/nguyen-kolesnik/" rel="next"><span class="button">Next</span><span class="title">Nguyen-Kolesnik: Golden Ambitions</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Team IFS' src='https://secure.gravatar.com/avatar/8ad89809ea4ce636014fea3ccc2f195c?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8ad89809ea4ce636014fea3ccc2f195c?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://www.ifsmagazine.com/author/team-ifs/" rel="author" title="View all posts by Team IFS">Team IFS</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="et_ads-5" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">IFS APRIL 2019</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="https://www.ifsmagazine.com/ifs-april-2019/" target="_blank">
						<img src="https://www.ifsmagazine.com/wp-content/uploads/2019/02/IFS_1904_Covers.jpg" alt="Advertisement" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="prisna-google-website-translator-2" class="et_pb_widget widget_prisna-google-website-translator"><h4 class="widgettitle prisna-gwt-align-left">        TRANSLATION TOOL</h4>
<style type="text/css">
<!--

.prisna-gwt-align-left {
	text-align: left !important;
}
.prisna-gwt-align-right {
	text-align: right !important;
}


.prisna-gwt-flags-container {
	list-style: none !important;
	margin: 0 !important;
	padding: 0 !important;
	border: none !important;
	clear: both !important;
}
.prisna-gwt-flag-container {
	list-style: none !important;
	display: inline-block;
	margin: 0 2px 0 0 !important;
	padding: 0 !important;
	border: none !important;
}
.prisna-gwt-flag-container a {
	display: inline-block;
	margin: 0 !important;
	padding: 0 !important;
	border: none !important;
	background-repeat: no-repeat !important;
	background-image: url(https://www.ifsmagazine.com/wp-content/plugins/google-website-translator/images/all.png) !important;
	width: 22px !important;
	height: 16px !important;
}
.prisna-gwt-language-en a { background-position: 0px 0px !important; }
.prisna-gwt-language-hy a { background-position: -66px -32px !important; }
.prisna-gwt-language-bs a { background-position: -176px -32px !important; }
.prisna-gwt-language-bg a { background-position: -198px -32px !important; }
.prisna-gwt-language-zh-CN a { background-position: -132px 0px !important; }
.prisna-gwt-language-zh-TW a { background-position: -154px 0px !important; }
.prisna-gwt-language-cs a { background-position: -88px -48px !important; }
.prisna-gwt-language-da a { background-position: -110px -16px !important; }
.prisna-gwt-language-nl a { background-position: -44px 0px !important; }
.prisna-gwt-language-fi a { background-position: -132px -16px !important; }
.prisna-gwt-language-fr a { background-position: -22px 0px !important; }
.prisna-gwt-language-ka a { background-position: -154px -48px !important; }
.prisna-gwt-language-de a { background-position: -88px 0px !important; }
.prisna-gwt-language-iw a { background-position: 0px -64px !important; }
.prisna-gwt-language-hu a { background-position: -44px -64px !important; }
.prisna-gwt-language-id a { background-position: -88px -64px !important; }
.prisna-gwt-language-ja a { background-position: -198px -16px !important; }
.prisna-gwt-language-kk a { background-position: -132px -64px !important; }
.prisna-gwt-language-ko a { background-position: -176px -64px !important; }
.prisna-gwt-language-lv a { background-position: 0px -80px !important; }
.prisna-gwt-language-lt a { background-position: -22px -80px !important; }
.prisna-gwt-language-mk a { background-position: -44px -80px !important; }
.prisna-gwt-language-no a { background-position: -88px -16px !important; }
.prisna-gwt-language-pl a { background-position: -176px 0px !important; }
.prisna-gwt-language-pt a { background-position: -198px 0px !important; }
.prisna-gwt-language-ro a { background-position: -44px -16px !important; }
.prisna-gwt-language-ru a { background-position: -66px -16px !important; }
.prisna-gwt-language-sk a { background-position: -66px -96px !important; }
.prisna-gwt-language-es a { background-position: -110px 0px !important; }
.prisna-gwt-language-sv a { background-position: -132px -96px !important; }
.prisna-gwt-language-tr a { background-position: -154px -96px !important; }
.prisna-gwt-language-uk a { background-position: -176px -96px !important; }
.prisna-gwt-language-uz a { background-position: -198px -96px !important; }


body {
	top: 0 !important;
}
.goog-te-banner-frame {
	display: none !important;
	visibility: hidden !important;
}

.goog-tooltip,
.goog-tooltip:hover {
	display: none !important;
}
.goog-text-highlight {
	background-color: transparent !important;
	border: none !important;
	box-shadow: none !important;
}

-->
</style>



<script type="text/javascript">
/*<![CDATA[*/
var PrisnaGWT = {

	_fire_event: function(_element, _event) {
		
		try {
			if (document.createEvent) {
				var ev = document.createEvent("HTMLEvents");
				ev.initEvent(_event, true, true);
				_element.dispatchEvent(ev);
			} 
			else {
				var ev = document.createEventObject();
				_element.fireEvent("on" + _event, ev);
			}
		} 
		catch (e) {
			console.log("Prisna GWT: Browser not supported!");
		}
		
	},

	translate: function(_language) {
	
		var element;
		var combos = document.getElementsByTagName("select"); // IE8 doesn't support getElementsByClassName
		
		for (var i=0; i<combos.length; i++)
			if (combos[i].className == "goog-te-combo")
				element = combos[i];
		
		if (!element)
			return;
		
		element.value = _language;
		this._fire_event(element, "change");

	}
	
};
/*]]>*/
</script>
<ul class="prisna-gwt-flags-container prisna-gwt-align-left notranslate">
	<li class="prisna-gwt-flag-container prisna-gwt-language-en">
	<a href="javascript:;" onclick="PrisnaGWT.translate('en'); return false;" title="English"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-ja">
	<a href="javascript:;" onclick="PrisnaGWT.translate('ja'); return false;" title="Japanese"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-ru">
	<a href="javascript:;" onclick="PrisnaGWT.translate('ru'); return false;" title="Russian"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-ko">
	<a href="javascript:;" onclick="PrisnaGWT.translate('ko'); return false;" title="Korean"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-de">
	<a href="javascript:;" onclick="PrisnaGWT.translate('de'); return false;" title="German"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-fr">
	<a href="javascript:;" onclick="PrisnaGWT.translate('fr'); return false;" title="French"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-es">
	<a href="javascript:;" onclick="PrisnaGWT.translate('es'); return false;" title="Spanish"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-fi">
	<a href="javascript:;" onclick="PrisnaGWT.translate('fi'); return false;" title="Finnish"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-zh-TW">
	<a href="javascript:;" onclick="PrisnaGWT.translate('zh-TW'); return false;" title="Chinese Traditional"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-zh-CN">
	<a href="javascript:;" onclick="PrisnaGWT.translate('zh-CN'); return false;" title="Chinese Simplified"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-uk">
	<a href="javascript:;" onclick="PrisnaGWT.translate('uk'); return false;" title="Ukrainian"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-sv">
	<a href="javascript:;" onclick="PrisnaGWT.translate('sv'); return false;" title="Swedish"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-no">
	<a href="javascript:;" onclick="PrisnaGWT.translate('no'); return false;" title="Norwegian"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-pl">
	<a href="javascript:;" onclick="PrisnaGWT.translate('pl'); return false;" title="Polish"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-ro">
	<a href="javascript:;" onclick="PrisnaGWT.translate('ro'); return false;" title="Romanian"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-pt">
	<a href="javascript:;" onclick="PrisnaGWT.translate('pt'); return false;" title="Portuguese"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-hu">
	<a href="javascript:;" onclick="PrisnaGWT.translate('hu'); return false;" title="Hungarian"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-iw">
	<a href="javascript:;" onclick="PrisnaGWT.translate('iw'); return false;" title="Hebrew"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-ka">
	<a href="javascript:;" onclick="PrisnaGWT.translate('ka'); return false;" title="Georgian"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-hy">
	<a href="javascript:;" onclick="PrisnaGWT.translate('hy'); return false;" title="Armenian"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-bs">
	<a href="javascript:;" onclick="PrisnaGWT.translate('bs'); return false;" title="Bosnian"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-bg">
	<a href="javascript:;" onclick="PrisnaGWT.translate('bg'); return false;" title="Bulgarian"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-cs">
	<a href="javascript:;" onclick="PrisnaGWT.translate('cs'); return false;" title="Czech"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-da">
	<a href="javascript:;" onclick="PrisnaGWT.translate('da'); return false;" title="Danish"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-nl">
	<a href="javascript:;" onclick="PrisnaGWT.translate('nl'); return false;" title="Dutch"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-id">
	<a href="javascript:;" onclick="PrisnaGWT.translate('id'); return false;" title="Indonesian"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-kk">
	<a href="javascript:;" onclick="PrisnaGWT.translate('kk'); return false;" title="Kazakh"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-lv">
	<a href="javascript:;" onclick="PrisnaGWT.translate('lv'); return false;" title="Latvian"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-lt">
	<a href="javascript:;" onclick="PrisnaGWT.translate('lt'); return false;" title="Lithuanian"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-mk">
	<a href="javascript:;" onclick="PrisnaGWT.translate('mk'); return false;" title="Macedonian"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-tr">
	<a href="javascript:;" onclick="PrisnaGWT.translate('tr'); return false;" title="Turkish"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-uz">
	<a href="javascript:;" onclick="PrisnaGWT.translate('uz'); return false;" title="Uzbek"></a>
</li><li class="prisna-gwt-flag-container prisna-gwt-language-sk">
	<a href="javascript:;" onclick="PrisnaGWT.translate('sk'); return false;" title="Slovak"></a>
</li>
</ul>

<div id="google_translate_element" class="prisna-gwt-align-left"></div>
<script type="text/javascript">
/*<![CDATA[*/
function initializeGoogleTranslateElement() {
	new google.translate.TranslateElement({
		pageLanguage: "en"
	}, "google_translate_element");
}
/*]]>*/
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=initializeGoogleTranslateElement"></script></div> <!-- end .et_pb_widget --><div id="twitter_timeline-2" class="et_pb_widget widget_twitter_timeline"><h4 class="widgettitle">RECENT TWEETS</h4><a class="twitter-timeline" data-width="220" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders noscrollbar transparent" href="https://twitter.com/https://twitter.com/ifsmagazine" href="https://twitter.com/https://twitter.com/ifsmagazine">My Tweets</a></div> <!-- end .et_pb_widget --><div id="et_social_followers-2" class="et_pb_widget widget_et_social_followers"><h4 class="widgettitle">FOLLOW US</h4>
		<div class="widget_content">
			<ul class="widget_list">
								<li>
						<a class="et-extra-icon et-extra-icon-facebook et-extra-icon-background social-icon" href="https://www.facebook.com/pages/International-Figure-Skating/278550292537"></a>
						<a href="https://www.facebook.com/pages/International-Figure-Skating/278550292537" class="widget_list_social">
							<h3 class="title">Facebook</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-youtube et-extra-icon-background social-icon" href="https://www.youtube.com/channel/UCwYTWwjm86QxJh1dO6XjBaA"></a>
						<a href="https://www.youtube.com/channel/UCwYTWwjm86QxJh1dO6XjBaA" class="widget_list_social">
							<h3 class="title">Youtube</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-twitter et-extra-icon-background social-icon" href="https://twitter.com/ifsmagazine"></a>
						<a href="https://twitter.com/ifsmagazine" class="widget_list_social">
							<h3 class="title">Twitter</h3>
													</a>
					</li>
										<li>
						<a class="et-extra-icon et-extra-icon-instagram et-extra-icon-background social-icon" href="https://www.instagram.com/ifsmagazine/?hl=en"></a>
						<a href="https://www.instagram.com/ifsmagazine/?hl=en" class="widget_list_social">
							<h3 class="title">Instagram</h3>
													</a>
					</li>
								</ul>
		</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-11" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">SPONSORS</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://www.uniworldtravel.com" target="_blank">
						<img src="https://www.ifsmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-13-at-1.13.21-AM.png" alt="Advertisement" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="https://www.bietakproductions.com/casting-how-to-join-us/" target="_blank">
						<img src="https://www.ifsmagazine.com/wp-content/uploads/2019/01/BietakA.jpg" alt="" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="https://www.silverbladetours.com" target="_blank">
						<img src="https://www.ifsmagazine.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-13-at-1.13.33-AM.png" alt="" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_2">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">©INTERNATIONAL FIGURE SKATING 1994-2019</p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-3082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3082"><a href="https://www.ifsmagazine.com/about/">ABOUT</a></li>
<li id="menu-item-1276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1276"><a href="https://www.ifsmagazine.com/privacy-policyterms-of-use/">PRIVACY POLICY</a></li>
<li id="menu-item-1294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1294"><a href="https://www.ifsmagazine.com/terms-of-use/">TERMS OF USE</a></li>
</ul>				</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
		<script type="text/javascript">
			</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.ifsmagazine.com\/2019-world-championships\/":15356};
	</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ifsmagazine.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ifsmagazine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript' src='https://www.ifsmagazine.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.4.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/www.ifsmagazine.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.ifsmagazine.com\/2019-world-championships\/","stats_nonce":"9bf4398df9","share_counts":"9bacb4fd9a","follow_counts":"50a4312967","total_counts":"141b3bb147","media_single":"c3387b632b","media_total":"e156503adb","generate_all_window_nonce":"36a8d888b7","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ifsmagazine.com/wp-content/plugins/monarch/js/custom.js?ver=1.4.11'></script>
<script type='text/javascript' src='https://www.ifsmagazine.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.ifsmagazine.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.ifsmagazine.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"062120ec5c","timeline_nonce":"81b1321b04","blog_feed_nonce":"dc4ddf76d6","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.ifsmagazine.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.ifsmagazine.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.ifsmagazine.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"3ff36fc5ac","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"dee0cc919b","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"15356","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ifsmagazine.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.19.15'></script>
<script type='text/javascript' src='https://www.ifsmagazine.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.ifsmagazine.com/wp-content/plugins/monarch/core/admin/js/common.js?ver=3.19.18'></script>
<script type='text/javascript' src='https://www.ifsmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://www.ifsmagazine.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.ifsmagazine.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=7.0.1'></script>
<script type='text/javascript' src='https://www.ifsmagazine.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=7.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ifsmagazine.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.0.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201909#ver=201909' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'112104959',post:'15356',tz:'-5',srv:'www.ifsmagazine.com'} ]);
	_stq.push([ 'clickTrackerInit', '112104959', '15356' ]);
</script>
</body>
</html>
